MySQL Forums
Forum List  »  Connector/Arduino

Re: Connector hangs during login
Posted by: Al Harlow
Date: March 06, 2014 11:27AM

I have since read somewhere on the internet that the myconnector was written for the Arduino Ethernet shield and won't work on other shields unless code changes are made. That was enough for me to take another route. I already have Apache web server and PHP on the same machine as the database and the two work well together. I took a suggestion to write a web page just for this, call the web page from the Arduino, and pass the data to the page which send the data to the database. That works fine. I've since moved on to another 'progress stopper'. The cc3000 hangs during repeated calls to the web page. I'm coming to the conclusion that I may have to go away from wifi for a hard connection. I apparently have to much 'noise' in my environment to allow it. We've had off and on internet access for quite sometime. Never been able to conclude if its my lan or my ISP's problem.
Anyway, I'm a .net programmer by profession and with one issue after another, I'm about ready to give up and go to the Netduino.

Options: ReplyQuote


Subject
Views
Written By
Posted
2702
February 06, 2014 08:54PM
1486
March 06, 2014 04:15AM
1518
March 06, 2014 10:55AM
1421
March 18, 2014 02:52PM
1445
March 06, 2014 12:12PM
1382
March 06, 2014 07:30PM
1373
March 06, 2014 10:42AM
Re: Connector hangs during login
1299
March 06, 2014 11:27AM
1352
March 06, 2014 11:41AM
1427
March 07, 2014 03:47PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.