Re: LOAD DATA INFILE again ...
Posted by: Michael Peters
Date: June 07, 2019 10:56AM

my.ini has this entry now, pointing to the directory that has subdirectories with the import files:

secure_file_priv="j:\Work\Projekte\tvFastFacts\Dateneinlesen"

I restarted the MySQL service. Then I omitted LOCAL and tried again, and got this again:

The MySQL server is running with the --secure-file-priv option so it cannot execute this statement

Options: ReplyQuote




Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.