Re: LOAD DATA INFILE again ...
Posted by: Peter Brawley
Date: June 07, 2019 11:38AM

> secure_file_priv="j:\Work\Projekte\tvFastFacts\Dateneinlesen"

Where in my.ini did you put that? Needs to be ujn [mysqld]

Are you sure that's the my.ini that the server is using (check the service def in services.msc) ?

Try fwd slashes, Microsoft's forever-dumb backslashes can make mischief, and MySQL interprets fwd slashes correctly when reading option files.

Options: ReplyQuote




Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.