Upgrade Error
Posted by: Michael Perdue
Date: March 12, 2021 06:11PM

I have a rather old version of mysql 5.7.32 installed on a windows 2016 server. When I run the windows upgrade installer to 8.0.17 it asks me for the root password which it accepts and states it is correct. Then it says it must first backup the databases before upgrading. It then errors out and the logs state permission denied as root.

Options: ReplyQuote


Subject
Views
Written By
Posted
Upgrade Error
656
March 12, 2021 06:11PM
594
March 12, 2021 07:44PM
365
March 12, 2021 08:12PM
360
March 12, 2021 08:26PM
345
March 14, 2021 10:01AM
359
March 12, 2021 09:24PM
230
February 09, 2022 09:22PM
220
February 09, 2022 09:24PM
217
February 09, 2022 09:31PM
239
February 10, 2022 01:55PM
249
February 11, 2022 01:04PM
228
February 11, 2022 01:06PM
229
February 11, 2022 01:13PM
255
February 11, 2022 03:15PM
293
February 12, 2022 08:16PM
241
February 12, 2022 09:10PM
525
February 09, 2022 08:40PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.