MySQL Forums
Forum List  »  Install & Repo

Re: ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: NO)
Posted by: Santan Challa
Date: October 25, 2007 08:55PM

I had the same Error. I removed the current instance by going through the wizard. Then again open the wizard, now select standard installation instead of detailed installation. That fixed it. Hope this helps for atleast some who did not have a prior installation of MySql.

Edited 1 time(s). Last edit at 11/06/2007 10:06PM by Adam Donnison.

Options: ReplyQuote

Written By
June 27, 2009 08:29PM
Re: ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: NO)
October 25, 2007 08:55PM
December 16, 2007 02:18AM
December 27, 2007 02:08PM
January 16, 2011 06:51AM
August 27, 2009 12:22AM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.