MySQL Forums
Forum List  »  Install & Repo

Re: ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: NO)
Posted by: dave parham
Date: November 23, 2007 12:05PM

hi glynn19 - i read every suggestion before getting out of DOS, instead trying "mysql" and other commands via the MySQL Command Line Client. viola! finally it worked. have you tried via the cmd line client? i get farther that way. still trouble with configuration wizard though - after Start service works, get Apply security settings error Number 1045 [access denied for user 'root'@'localhost'(using password:NO). good luck, and let me know if you have helpful info.

Options: ReplyQuote

Written By
June 27, 2009 08:29PM
December 16, 2007 02:18AM
Re: ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: NO)
November 23, 2007 12:05PM
December 27, 2007 02:08PM
January 16, 2011 06:51AM
August 27, 2009 12:22AM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.