MySQL Forums
Forum List  »  Install & Repo

Re: can't connect to MySql server on 'localhost' <10061>
Posted by: George K
Date: June 07, 2005 11:14PM

I am having a Linux Redhat 9 with MySQL ver3.23. I uninstalled it using add/remove programs in Preferences.Later installed MySQl ver4.0.17.Its is working fine in the terminal,but it gives a problem like

#2002 :Cant connect to local MySQL server using socket /var/lib/mysql/mysql.sock.

when i try to connect to it using phpMylAdmin-2.6.1. I tried modifying the /etc/my.cnf file also but its not working..Also tried passing /tmp/mysql.sock to mysql_default_socket in php.ini,and also in file of phpMyAdmin but gives the same error.

The new installation is a Binary Installation one not RPM.

What can be the solution to this problem. Please Help!!

Options: ReplyQuote

Written By
March 16, 2010 11:16PM
June 12, 2009 01:06PM
Re: can't connect to MySql server on 'localhost' <10061>
June 07, 2005 11:14PM
July 25, 2005 08:47AM
January 20, 2006 11:38AM
April 09, 2010 05:07PM
December 09, 2007 06:57AM
January 13, 2010 03:53AM
June 25, 2009 05:58AM
July 15, 2009 02:19PM
July 15, 2009 06:01PM
October 07, 2009 09:41AM
March 14, 2011 06:28AM
December 03, 2009 03:00AM
December 14, 2009 01:14PM
January 04, 2010 03:49AM
March 20, 2010 07:52AM
March 16, 2010 11:08PM
May 10, 2010 06:56PM

Sorry, you can't reply to this topic. It has been closed.
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.